terça-feira, 26 de janeiro de 2016

Como criar uma tabela de horas no Excel

Tabelas de horas no Excel são uma ótima maneira para aprender alguns dos conceitos básicos de fórmulas e ainda ter algo útil em mãos. Veja como criar uma tabela simples no tutorial abaixo.

Como criar uma tabela de horas no Excel

Na tabela simples que será criada apenas a hora total de uma semana é contabilizada.
Para isso é preciso ajustar a coluna do Excel da mesma maneira que a imagem mostrada abaixo. O motivo de existir duas colunas com entrada e duas com saida é justamente para contabilizar o "horário de almoço" ou qualquer pausa que é feita no período.
criar uma tabela de horas no Excel
Selecione toda a área entre as células B2 e F6, clique com o botão direito do mouse sobre uma delas e escolha Formatar Células.
criar uma tabela de tempo no Excel
Use a formatação apresentada na imagem abaixo.
criar uma tabela de tempo no Excel
Em F2 aplique a seguinte fórmula: =(C2-B2)+(E2-D2). A fórmula soma o intervalo entre cada horário de entrada e saída para retornar o total de horas trabalhadas no dia. Clique no quadrado no canto inferior esquerdo e arraste até F6 para que todas usem a mesma fórmula.

Clique com o botão direito na célula F9 e vá em Formatar células. Ao contrário das células B2 a F6, a célula F9 deve usar a seguinte formatação.
criar uma tabela de tempo no Excel
Com a formatação pronta, aplique a seguinte fórmula: =SOMA(F2:F6). Pronto, essa tabela básica já permite o necessário para ser de grande ajuda no dia a dia.
criar uma tabela de tempo no Excel
Para um passo adicional, você também pode adicionar horas extras e um total excedido. Primeiro defina na célula F11 o valor total de horas que trabalhará na semana e formate como a célula F9. Já na célula F14 aplique a seguinte fórmula: =SE(F10>F12;(F10-F12);"Não há tempo excedido").
Ou seja, Se o valor de F10 for maior que F12 o Excel irá calcular F10 menos F12, caso não ele retornará “Não há tempo excedido”. Observe abaixo como as células ficam organizadas.
criar uma tabela de tempo no Excel
Agora, se você não quer digitar uma data e prefere escolher de uma lista você pode usar alguns suplementos, como XLTools Calendar, disponível na loja de suplementos do Office. Basta acessá-la pelo painel Inserir, digitar no XLTools.net Calendar, clicar sobre a página dele e escolher Confiar.
criar uma tabela de tempo no Excel
Volte em Inserir -> Meus Suplementos e o escolha.
criar uma tabela de tempo no Excel
Com o calendário aberto, clique na célula desejada e na data que será utilizada para que o suplemento a adicione automaticamente.
criar uma tabela de tempo no Excel 


Leia também.
Como configurar diferentes horários de hibernação no Windows 
Como desativar acesso ao registro do Windows
Como criar um céu estrelado no Photoshop
Como ativar a rolagem suave no navegador
Como gravar chamadas do Skype
Como mudar a cor do cabelo no Photoshop

Um comentário:

Alexandre disse...

Acredito que o correto é
=SE(F9>F11;F9-F11;"Não há tempo excedido")

Atenção,Aviso Legal.

Todos os direitos autorais reservados.
A violação dos direitos autorais é punível como crime, com pena de prisão, multa e indenizações civis .
LEI Nº 9.610
Art. 5º Para os efeitos da Lei, considera-se:
I - publicação - o oferecimento de obra literária, artística ou científica ao conhecimento do público, com o consentimento do autor, ou de qualquer outro titular de direito de autor, por qualquer forma ou processo.
Os donos de blogs ou sites que não respeitam a lei estão sendo notificados,denunciados,tendo seus blogs e sites fechados e processados.
Proibida cópia total ou parcial,e qualquer tipo de reprodução sem autorização em blogs ou sites.
Proibido o uso do nome Como Saber Fazer
O nome Como Saber Fazer é marca registrada e protegido por lei.
Apenas indique a fonte da informação colocando um link para o artigo do blog Como Saber Fazer.
Até agora: 25/06/15.
145 Blogs e
22 sites denunciados.
154 Blogs apagados pelo google.
221 donos de sites e 25 donos de blog respondendo a processos por plágio.
129 vitórias na justiça.
Leia no fim da página o aviso de Copyright.