quarta-feira, 2 de dezembro de 2015

Como usar a função OU no Excel

A função OU do Excel permite determinar se um resultado é verdadeiro ou falso caso uma ou outra condição é atingida. Veja como usá-la no tutorial abaixo.

Como usar a função OU no Excel

Observe o exemplo: Para que o resultado da coluna D seja retornado como VERDADEIRO, a loja deve ter vendido o equivalente ou mais de 100 peças OU ter atingido uma nota no trimestre maior ou igual a 8.
Como usar a função OU no Excel
A sintaxe da fórmula OU é: OU(lógico1, [lógico2], ...). Ela pode ser escrita com valores que vão de 1 a 255. Assim como em outras funções do Excel, você pode usar os sinais de igual (=), Maior que (>), menor que (<), maior ou igual que (>=) ou menor ou igual que (=<).
Sendo assim a fórmula usada fica da seguinte forma na coluna D2: =OU(B2>=100;C2>=8). Ao aplica-la na planilha, o Excel automaticamente define se o resultado é VERDADEIRO ou FALSO, como mostrado na imagem.
Como usar a função OU no Excel
O único porém da função OU é retornar apenas VERDADEIRO ou FALSO. Para que mostre um resultado diferente, deve uni-la com outra função, como a SE.
Ainda no mesmo exemplo, observe a função OU usada em conjunto com a SE é introduzido e a fórmula retorna “Aprovado” ou “Não Aprovado”=SE(OU(B2>=100;C2>=8);"Aprovado";"Não Aprovado") Ou seja: SE o valor da célula B2 ou o valor da Célula C2 for maior ou igual que 100 OU igual ou maior que 8, o Excel deverá retornar "Aprovado". Caso não, deverá retornar "Não Aprovado"
Como usar a função OU no Excel 

Leia também.
como retirar vírus e spywares do PC.
quais são os melhores processadores.
como testar a memoria RAM do PC.
como aumentar a memoria virtual do PC.
como cadastrar blog ou site nos mecanismos de busca.
como verificar se os drivers estão digitalmente assinados.

Nenhum comentário:

Atenção,Aviso Legal.

Todos os direitos autorais reservados.
A violação dos direitos autorais é punível como crime, com pena de prisão, multa e indenizações civis .
LEI Nº 9.610
Art. 5º Para os efeitos da Lei, considera-se:
I - publicação - o oferecimento de obra literária, artística ou científica ao conhecimento do público, com o consentimento do autor, ou de qualquer outro titular de direito de autor, por qualquer forma ou processo.
Os donos de blogs ou sites que não respeitam a lei estão sendo notificados,denunciados,tendo seus blogs e sites fechados e processados.
Proibida cópia total ou parcial,e qualquer tipo de reprodução sem autorização em blogs ou sites.
Proibido o uso do nome Como Saber Fazer
O nome Como Saber Fazer é marca registrada e protegido por lei.
Apenas indique a fonte da informação colocando um link para o artigo do blog Como Saber Fazer.
Até agora: 25/06/15.
145 Blogs e
22 sites denunciados.
154 Blogs apagados pelo google.
221 donos de sites e 25 donos de blog respondendo a processos por plágio.
129 vitórias na justiça.
Leia no fim da página o aviso de Copyright.