quarta-feira, 23 de setembro de 2015

Como usar a função CONT.SE do Excel


Como usar a função CONT.SE do Excel

A função CONT.SE é ótima para realizar contagens que não necessitam de tantos detalhes em uma planilha do Excel. Aprenda a como usá-la e alguns exemplos no tutorial abaixo

Tal função é útil para realizar contagens com base critérios específicos, como por exemplo, a quantidade de pessoas que possuem uma especialização dentro da empresa.
Observe o exemplo abaixo: Na coluna A está a lista de funcionários, enquanto na coluna está a informação se ele possui ou não especialização.
Como usar a função CONT.SE
O modelo base da função CONT.SE é o seguinte: CONT.SE(intervalo, critério)
No caso do exemplo a função ficaria =CONT.SE(B2:B16;"Sim") Ou seja, No intervalo das células B2 a B16, a fórmula deve contar apenas as células que estão marcadas com “SIM”. O resultado no exemplo do tutorial seria sete.
Como usar a função CONT.SE
A CONT.SE funciona também com números, como no segundo exemplo. Esse mostra uma planilha de filiais separadas por diversas capitais do Brasil e a quantidade vendida no primeiro semestre. É preciso realizar uma contagem de quantas filiais geraram lucro.
Portanto, a função usada ficou =CONT.SE(B2:B11;">=5000"). Contar SE os valores nas células B2 a B11 apresentarem um valor igual ou maior que 5000.
Como usar a função CONT.SE
Com a fórmula aplicada, o resultado é quatro.
Como usar a função CONT.SE
A CONT.SE permite utilizar valores como Igual, maior que, menor que, maior ou igual a, menor ou igual a e diferente de.
Função CONT.SES
Essa função é uma extensão da CONT.SE. Onde a anterior permitia apenas um intervalo e critério, esta permite mais de um intervalo e critério.
O exemplo usado é o mesmo das filiais, só que dessa vez para as vendas no primeiro e segundo semestre
Como usar a função CONT.SE
Com os dados colocados na planilha, a função fica: =CONT.SES(B2:B11;">=5000";C2:C11;">=5000")
cont-se-9
Ou seja, contar apenas SE os valores nas células B2 a B11 forem maiores ou iguais que cinco mil E os valores na célula C2 e C11 forem maiores ou iguais a 5000.
O resultado retornado é 1, já que apenas a filial de Curitiba conseguiu atingir a meta em ambos os semestres.
cont-se-10
Os critérios não precisam ser idênticos. No exemplo abaixo, a planilha mostra um grupo de pessoas com diferentes características. A função será usada para definir se são ou não possíveis candidatos. Para serem candidatos, eles devem ter ter mais de 21 anos, mais de 1,75m de altura e serem casados(as).
cont-se-11
Com base nessas condições, a fórmula é escrita da seguinte maneira: =CONT.SES(B2:B16;">=21";C2:C16;">=1,75";D2:D16;"Casado") . Observe como ela fica no Excel, sendo o resultado três.
cont-se-12
Os usos do CONT.SE são inúmeros, estes foram apenas alguns exemplos. O importante acima de tudo é analisar e ver qual a melhor fórmula se adaptará para a planilha.

Leia também.
como retirar vírus e spywares do PC.
como proteger pastas com senha.
como baixar e converter vídeos do YouTube.
como assistir filmes no Windows media player com legenda.
como utilizar o hijackthis.

Nenhum comentário:

Atenção,Aviso Legal.

Todos os direitos autorais reservados.
A violação dos direitos autorais é punível como crime, com pena de prisão, multa e indenizações civis .
LEI Nº 9.610
Art. 5º Para os efeitos da Lei, considera-se:
I - publicação - o oferecimento de obra literária, artística ou científica ao conhecimento do público, com o consentimento do autor, ou de qualquer outro titular de direito de autor, por qualquer forma ou processo.
Os donos de blogs ou sites que não respeitam a lei estão sendo notificados,denunciados,tendo seus blogs e sites fechados e processados.
Proibida cópia total ou parcial,e qualquer tipo de reprodução sem autorização em blogs ou sites.
Proibido o uso do nome Como Saber Fazer
O nome Como Saber Fazer é marca registrada e protegido por lei.
Apenas indique a fonte da informação colocando um link para o artigo do blog Como Saber Fazer.
Até agora: 25/06/15.
145 Blogs e
22 sites denunciados.
154 Blogs apagados pelo google.
221 donos de sites e 25 donos de blog respondendo a processos por plágio.
129 vitórias na justiça.
Leia no fim da página o aviso de Copyright.